Minimum Anforderungen

Achtung, öffnet in einem neuen Fenster. PDFDruckenE-Mail

PrestaShop lauft auf allen Platformen, inklusiv Windows, die meisten Varianten von Linux, mehrere Unix-Versionen und die Apple OSX Platform. PrestaShop ist abhänging von PHP und einer MySQL-Datenbank um dynamische Inhalte zu liefern.

Die Minimum Anforderungen sind:

  • Apache 1.x, 2.x und höher
  • PHP 5.0 und höher
  • MySQL 3.23 und höher

Bei manchen Providern ist eine Voreinstellung zu beachten:

http://www.prestashop.com/forum/index.php/topic,714.0.html